Text Engagement

Incident Report for iCIMS

Resolved

This incident has been resolved.
Posted Feb 10, 2026 - 18:01 EST

Identified

We have identified the issue and our working with our Cloud Vendor to resolve as soon as possible.
Posted Feb 10, 2026 - 17:02 EST

Investigating

One of our Cloud vendors is currently experiencing intermittent issues that will impact Text Engagement. We are receiving regular updates and will provide additional information as it becomes available.
Posted Feb 10, 2026 - 16:32 EST
This incident affected: Text Engagement.