Issue with Interview Scheduling Notifications

Incident Report for ICIMS

Resolved

This incident has been resolved.
Posted Aug 05, 2026 - 16:53 EDT

Monitoring

The underlying issue was identified and remediated. The backlog of email messages has been cleared.
Posted Aug 05, 2026 - 14:16 EDT

Investigating

We are investing an issue where notifications related to Interview Scheduling are not being sent
Posted Aug 05, 2026 - 13:34 EDT
This incident affected: Applicant Tracking System (ATS).